Home » RDBMS Server » Enterprise Manager » Cannot connect to EM
Cannot connect to EM [message #147503] Thu, 17 November 2005 23:41 Go to next message
wildbill
Messages: 6
Registered: October 2005
Junior Member
here's my url:
http://bill1.phyins.com:5501/em

here's the error msg I get:
"The connection was refused when attempting to contact
bill1.phyins.com:5501"

Can you help? Seems like I've had nothing but trouble with EM.
One minute it will work,next it won't.
I'm using Oracle 10g, windows xp.

When I reinstall the database, it works fine for about the first 3 tries.

Thanks.
Re: Cannot connect to EM [message #147702 is a reply to message #147503] Sat, 19 November 2005 10:46 Go to previous messageGo to next message
nmacdannald
Messages: 460
Registered: July 2005
Location: Stockton, California - US...
Senior Member
I get just about the same thing. It is really upsetting. I run Solaris 9, Oracle 10.1.0.2. We are moving to 10.2.0.1 this weekend in the hope that the web based oem will work.

If you figure it out PLEASE post it back here. I think a lot of us are having problems with em.

At first it worked great, then only 3 of the 4 tabs worked, then none of them. I do not know what made any diference? Why it worked one time and not another?

I tried dropping the entire thing(sysman user, repository tablespace, all of sysman's objects, ...) an re-creating it via emca -x <sid> then I used emca to recreate it. Even with Oracle's TAR support I could not figure it out.
Re: Cannot connect to EM [message #150948 is a reply to message #147503] Mon, 12 December 2005 03:37 Go to previous message
niyong
Messages: 1
Registered: December 2005
Location: china
Junior Member
The oracle's agent didnot run.So you must start it firstly.
In command windows, type into ' agentctl start', If you should get a successful message, it would show that the agent has been run.

[Updated on: Mon, 12 December 2005 03:42]

Report message to a moderator

Previous Topic: 9i OEM Access 10g Database
Next Topic: OMS question
Goto Forum:
  


Current Time: Tue Nov 30 03:12:35 CST 2021